<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/js/41a460753ecbec4cf5a51dd30a51784832dfd6b1_https.js" as="script">
<link rel="preload" href="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/css/453ef2edbef56a244cdfdeb0357450e41036240a_https.css" as="style">
<link rel="stylesheet" href="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/css/453ef2edbef56a244cdfdeb0357450e41036240a_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.okemahnewsleader.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.okemahnewsleader.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.okemahnewsleader.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>It’s in the Air: The Spirit of Woody Guthrie Lives on in the Magic of Woody Fest &#8211; Okemah News Leader</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Okemah News Leader &raquo; Feed" href="https://www.okemahnewsleader.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Okemah News Leader &raquo; Comments Feed" href="https://www.okemahnewsleader.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Okemah News Leader &raquo; It’s in the Air: The Spirit of Woody Guthrie Lives on in the Magic of Woody Fest Comments Feed" href="https://www.okemahnewsleader.com/2021/07/26/its-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest/feed/" /> <meta property="og:title" content="It’s in the Air: The Spirit of Woody Guthrie Lives on in the Magic of Woody Fest"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.okemahnewsleader.com/2021/07/26/its-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest/"/><meta property="og:site_name" content="Okemah News Leader"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.okemahnewsleader.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.okemahnewsleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.okemahnewsleader.com/wp-json/wp/v2/posts/247812" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.okemahnewsleader.com/xmlrpc.php?rsd" /> <link rel='prev' title='COVID-19 Update for Okfuskee County' href='https://www.okemahnewsleader.com/2021/06/22/covid-19-update-for-okfuskee-county/' /> <link rel="canonical" href="https://www.okemahnewsleader.com/2021/07/26/its-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest/" /> <link rel='shortlink' href='https://www.okemahnewsleader.com/?p=247812' /> <link rel="alternate" type="application/json+oembed" href="https://www.okemahnewsleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.okemahnewsleader.com%2F2021%2F07%2F26%2Fits-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.okemahnewsleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.okemahnewsleader.com%2F2021%2F07%2F26%2Fits-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.okemahnewsleader.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="fl-theme-custom-css">#awesomeweatherwidget-2 {
    background: #fff;
    padding: 10px;
    margin-top: 25px;
    border-radius: 10px;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/js/41a460753ecbec4cf5a51dd30a51784832dfd6b1_https.js"></script></head> <body class="post-template-default single single-post postid-247812 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.okemahnewsleader.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=archives">Archives</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-19566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19566"><a target="_blank" rel="noopener noreferrer" href="http://www.newsleaderprinting.com/News_Leader_Printing/Pay_your_Bill.html">Pay Ad Bill</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/okemahnewsleader191/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#d893b9a19897b3bdb5b9b096bdafab94bdb9bcbdaaf6bbb7b5" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.okemahnewsleader.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.okemahnewsleader.com/wp-content/uploads/2016/08/header-1.png" data-retina="" alt="Okemah News Leader" /><meta itemprop="name" content="Okemah News Leader" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-74859" class="widget widget-webads-weather"> <a id="webads-weather-74859-link" href="https://www.okemahnewsleader.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-74859-temperature" class="temperature"></span> <i id="webads-weather-74859-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-74859-location" class="location"></span> <span id="webads-weather-74859-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.okemahnewsleader.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.okemahnewsleader.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c">E-Edition</a></li> <li id="menu-item-19568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19568"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.okemahnewsleader.com/category/area-news/">Area News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.okemahnewsleader.com/category/sports/">Sports</a> <ul class="sub-menu"> <li id="menu-item-19552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19552"><a href="https://www.okemahnewsleader.com/category/videos-football/">Videos &#8211; Football</a></li> </ul> </li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.okemahnewsleader.com/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.okemahnewsleader.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.okemahnewsleader.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.okemahnewsleader.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.okemahnewsleader.com/oklahoma-news/">Oklahoma News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.okemahnewsleader.com/okemah-panthers-news/">Okemah Panthers News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.okemahnewsleader.com/oklahoma-city-news/">Oklahoma City News</a></li> </ul> </li> <li id="menu-item-19569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19569"><a href="#">Local Links</a> <ul class="sub-menu"> <li id="menu-item-19545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19545"><a target="_blank" rel="noopener noreferrer" href="http://www.okemahok.org/home/pages/index.php">Chamber of Commerce</a> <ul class="sub-menu"> <li id="menu-item-19551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19551"><a href="https://www.okemahnewsleader.com/hall-of-fame-application/">Hall of Fame Application</a></li> </ul> </li> <li id="menu-item-19565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19565"><a target="_blank" rel="noopener noreferrer" href="http://www.iadsnetwork.com/church/Default.aspx?NetID=me">Church Directory</a></li> <li id="menu-item-221911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221911"><a href="https://www.okemahnewsleader.com/city-of-okemah-city-management-form/">City of Okemah City Management Form</a></li> <li id="menu-item-19550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19550"><a target="_blank" rel="noopener noreferrer" href="http://www.opsfoundation.com/">Okemah Public School Fondation</a></li> <li id="menu-item-19553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19553"><a href="#">Public School Info</a> <ul class="sub-menu"> <li id="menu-item-19554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19554"><a target="_blank" rel="noopener noreferrer" href="http://www.bearden.k12.ok.us/">Bearden Public Schools</a></li> <li id="menu-item-19555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19555"><a target="_blank" rel="noopener noreferrer" href="http://www.graham.k12.ok.us/">Graham Public Schools</a></li> <li id="menu-item-19556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19556"><a target="_blank" rel="noopener noreferrer" href="http://www.harrahschools.com/">Harrah Public Schools</a></li> <li id="menu-item-19557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19557"><a target="_blank" rel="noopener noreferrer" href="http://www.mcloudschools.us/">McLouds Public Schools</a></li> <li id="menu-item-19558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19558"><a target="_blank" rel="noopener noreferrer" href="http://www.mason.k12.ok.us/">Mason Public Schools</a></li> <li id="menu-item-19559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19559"><a target="_blank" rel="noopener noreferrer" href="http://www.meeker.k12.ok.us/">Meeker Public Schools</a></li> <li id="menu-item-19560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19560"><a target="_blank" rel="noopener noreferrer" href="http://www.okemahk12.com/">Okemah Public Schools</a></li> <li id="menu-item-19561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19561"><a target="_blank" rel="noopener noreferrer" href="http://www.paden.k12.ok.us/">Paden Public Schools</a></li> <li id="menu-item-19562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19562"><a target="_blank" rel="noopener noreferrer" href="http://www.weleetka.k12.ok.us/">Weleetka Public Schools</a></li> <li id="menu-item-19563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19563"><a target="_blank" rel="noopener noreferrer" href="http://www.whiterock.k12.ok.us/">White Rock Public Schools</a></li> </ul> </li> </ul> </li> <li id="menu-item-246255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246255"><a href="https://www.okemahnewsleader.com/classifieds/">Classifieds</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.okemahnewsleader.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-247812 post type-post status-publish format-standard hentry category-area-news" id="fl-post-247812" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> It’s in the Air: The Spirit of Woody Guthrie Lives on in the Magic of Woody Fest </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.okemahnewsleader.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-07-26">July 26, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.okemahnewsleader.com/2021/07/26/its-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_247813" style="width: 483px" class="wp-caption alignright"><img aria-describedby="caption-attachment-247813" loading="lazy" class="wp-image-247813" src="https://www.okemahnewsleader.com/wp-content/uploads/2021/07/David-Amram-2-300x214.jpg" alt="" width="473" height="338" srcset="https://www.okemahnewsleader.com/wp-content/uploads/2021/07/David-Amram-2-300x214.jpg 300w, https://www.okemahnewsleader.com/wp-content/uploads/2021/07/David-Amram-2-1024x731.jpg 1024w, https://www.okemahnewsleader.com/wp-content/uploads/2021/07/David-Amram-2-768x548.jpg 768w, https://www.okemahnewsleader.com/wp-content/uploads/2021/07/David-Amram-2.jpg 1200w" sizes="(max-width: 473px) 100vw, 473px" /><p id="caption-attachment-247813" class="wp-caption-text">David Amram &#8212; a prolific composer, conductor, and multi-instrumentalist &#8212; performed at the 24th Annual Woody Guthrie Folk Festival. Amram&#8217;s career spans more than eight decades and includes performances with some of the greatest jazz musicians of the 20th century, including Charles Mingus, Dizzy Gillespie, Lionel Hampton, and Oscar Pettiford. Amram performed at the Crystal Theatre at 7 p.m. on Wednesday, July 14. He will also appear with the Red Dirt Rangers in Tulsa on Sunday, July 18 at 7 p.m. at The Mercury Lounge located at 1747 South Boston Avenue. (Photo provided)</p></div> <p>By Alanna Bradley<br /> <em>ONL Reporter</em></p> <p>Fifty-four years after his death, the spirit of Woody Guthrie, in the place he called home, Okemah, still floats through the air. It is in the wind that blows through the rolling hills of eastern Oklahoma, it is above the streets of Okemah and in the nighttime air at the Pastures of Plenty during the annual Woody Guthrie Folk Festival, but it is also in the air in places like New York City where ground breakers flock and leaders in the music and artistic communities come from around the world find themselves among the best.</p> <p>New York’s David Amram is a 2021 Woody Fest performer and is one of the most accomplished composers, conductors, and multi-instrumentalists of the last century. At 90 years old, he has seen the world and played in the bands of the greatest musicians of the 20<sup>th</sup> century, including Dizzy Gillespie, Charles Mingus, Lionel Hampton, and Okmulgee’s own Oscar Pettiford, who played with Duke Ellington.</p> <p>He chooses to perform in Okemah every year, he said, because of the rejuvenation he finds in the spirit of Woody Fest.</p> <p>“Playing with all these young and old people is just a thrill,” he said. “Just to remind all of us that music is much more important and more mysterious, and much bigger than any of us will ever be. Our job is to try to humbly be ambassadors for that for other people. Once you realize that’s the way, instead of feeling competitive with every single person, you can sit back and enjoy it and you can learn from anybody and everybody. For me it’s a spiritual awakening and it’s based on spiritness and a whole lot of fun. You can’t beat that.”</p> <p>“I read all of these stories in the <em>Sunday New York Times</em> about summer vacations or great places in the world to go to, way off in the Himalayas to find the Temples of Wisdom. I say you can go into the parking lot of the Woody Guthrie Festival after the whole program is over and stay up until dawn, as I often do, and find more great stuff happening than anywhere,” said Amram.</p> <p>As a Woody Fest performer, Amram is one of the fortunate ones who has met the artist in person. He said it was in a New York City kitchen in 1956.</p> <p>“I went with my friend a block and half from where I lived and there was Woody Guthrie sitting in this little kitchen,” he said. “We spent the whole day and night just talking and listening and playing music and hanging out with them,” he continued. “It was just amazing. Woody was an amazing person.”</p> <p>Amram remembers how the Oklahoma native did not compromise himself to fit in among those on the busy streets of New York City.</p> <p>“He was the first person I ever saw in New York City wearing cowboy boots,” he chuckled. “In 1956, the film the Midnight Cowboy hadn’t been made, so that wasn’t something that was considered fashionable or hip or different. He was just a wonderful guy. I met his kids later with Rambling Jack Elliott, who is still alive. And greatly influenced by Woody Guthrie. It was just such a blessing,” said Amram.</p> <p>In his own work, Amram honors the spirit of Woody and the ability he had to create an atmosphere around music that serves a higher purpose. He also recognizes Guthrie’s ability to serve as a voice for those who come from simple and humble beginnings.</p> <p>One of Amram’s most popular pieces <em>This Land, Symphonic Variations on a Song by Woody Guthrie</em> (2007) was performed by the Colorado Symphony and recorded by Newport Classics in 2015. He’s also collaborated with novelist Jack Kerouac for a groundbreaking concept that featured Jazz/Poetry readings in New York City.</p> <p>Amram was inducted into the Oklahoma Jazz Hall of Fame in 2011 as the recipient of the Jay McShann Lifetime Achievement Award. He said it was during this time that he observed a wall of musicians and said he noticed Oklahoma claimed more than its share of world-renowned musicians. Some of these names included Barney Kessel from Muskogee and Chet Baker from Yale. He said it was Okemah native John Fullbright who shared the secret with him.</p> <p>“I asked John Fullbright, who I think is one of the best songwriters in the world, I said there are so many talented people (from Oklahoma) ‘why is that?’ and he said the famous line, ‘it’s in the water,’” Amram said with a chuckle, then continued, “But, actually it’s in the air. You find that in places like New Orleans and other areas of the country. There’s always a group of people who keep something beautiful alive. Going back to Okemah, I don’t even know what it is, but I know that it’s there and every time I go, I feel good.”</p> <p>A connection that transcends the everyday, he said, can be felt inside the spirit as music fills the air in Okemah during the four-day festival in July.</p> <p>“I think it’s a celebration of that mysterious wonderful place that we call the spiritual world, which we live in, but we don’t know it. Some of the great things are a mystery and inexplicable, that’s part of the beauty. You can’t franchise and brand it and give it a slogan. You just know that’s a place you would love to be whenever possible.”</p> <p><em>Amram has been a guest of Woody Fest since 2005. He will perform Wednesday, July 14 at the Crystal Theatre at 7 p.m., hang out until Sunday, then head to Tulsa that night of July 18 to perform with the Red Dirt Rangers at the Mercury Lounge at 1747 South Boston Avenue. </em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.okemahnewsleader.com/2021/07/26/its-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest/" data-a2a-title="It’s in the Air: The Spirit of Woody Guthrie Lives on in the Magic of Woody Fest"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.okemahnewsleader.com%2F2021%2F07%2F26%2Fits-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest%2F&amp;linkname=It%E2%80%99s%20in%20the%20Air%3A%20The%20Spirit%20of%20Woody%20Guthrie%20Lives%20on%20in%20the%20Magic%20of%20Woody%20Fest" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.okemahnewsleader.com%2F2021%2F07%2F26%2Fits-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest%2F&amp;linkname=It%E2%80%99s%20in%20the%20Air%3A%20The%20Spirit%20of%20Woody%20Guthrie%20Lives%20on%20in%20the%20Magic%20of%20Woody%20Fest" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.okemahnewsleader.com/category/area-news/" rel="category tag">Area News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.okemahnewsleader.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='247812' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_6766aa2750c19aad2fa1b32f36ed4aee" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/26/its-in-the-air-the-spirit-of-woody-guthrie-lives-on-in-the-magic-of-woody-fest/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.okemahnewsleader.com/2021/01/06/investors-sought-to-turn-pollution-into-profits/" rel="bookmark" title="Investors sought to turn pollution into profits"> <img width="300" height="300" src="https://www.okemahnewsleader.com/wp-content/uploads/2021/01/Brownfield-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2021/01/06/investors-sought-to-turn-pollution-into-profits/" rel="bookmark" title="Investors sought to turn pollution into profits">Investors sought to turn pollution into profits</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 6, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2021/01/06/investors-sought-to-turn-pollution-into-profits/#comments">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/11/08/sales-and-use-tax-revenue-up-for-city-down-for-county-in-august/" rel="bookmark" title="Sales and use tax revenue up for city, down for county in August">Sales and use tax revenue up for city, down for county in August</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 8, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/11/08/sales-and-use-tax-revenue-up-for-city-down-for-county-in-august/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/11/08/summoned-for-jury-duty-report-to-the-fair-barn-not-the-courthouse/" rel="bookmark" title="Summoned for jury duty? Report to the fair barn, not the courthouse">Summoned for jury duty? Report to the fair barn, not the courthouse</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 8, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/11/08/summoned-for-jury-duty-report-to-the-fair-barn-not-the-courthouse/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/09/30/budget-breakdown/" rel="bookmark" title="Budget Breakdown">Budget Breakdown</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/09/30/budget-breakdown/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.okemahnewsleader.com/2020/09/30/higher-ed-chancellor-honored-with-lifetime-achievement-award/" rel="bookmark" title="Higher ed chancellor honored with lifetime achievement award"> <img width="300" height="300" src="https://www.okemahnewsleader.com/wp-content/uploads/2020/09/Chancellor-Glen-D.-Johnson-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/09/30/higher-ed-chancellor-honored-with-lifetime-achievement-award/" rel="bookmark" title="Higher ed chancellor honored with lifetime achievement award">Higher ed chancellor honored with lifetime achievement award</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/09/30/higher-ed-chancellor-honored-with-lifetime-achievement-award/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1081" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.okemahnewsleader.com/wp-content/uploads/2016/08/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.okemahnewsleader.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.okemahnewsleader.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/okemahnewsleader191/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Okemah News Leader</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.okemahnewsleader.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.okemahnewsleader.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=archives">Archives</a></li> <li id="menu-item-19567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19567"><a target="_blank" rel="noopener noreferrer" href="http://www.newsleaderprinting.com/News_Leader_Printing/Pay_your_Bill.html">Pay Ad Bill</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.okemahnewsleader.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.okemahnewsleader.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.okemahnewsleader.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.okemahnewsleader.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.29417086 sec
Time to load cache: 0.05591416
Cache file created on: 2021-07-26T15:24:55+00:00
Current time: 2021-07-26T16:11:06+00:00
-->