<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/js/43522778c3d751f0f9a358c42a95d8ce2b944957_https.js" as="script">
<link rel="preload" href="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/css/a6639464fee1cce0595cfe4a00989692d59dbbe1_https.css" as="style">
<link rel="stylesheet" href="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/css/a6639464fee1cce0595cfe4a00989692d59dbbe1_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.okemahnewsleader.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.okemahnewsleader.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.okemahnewsleader.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Panthers open season with a win &#8211; Okemah News Leader</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Okemah News Leader &raquo; Feed" href="https://www.okemahnewsleader.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Okemah News Leader &raquo; Comments Feed" href="https://www.okemahnewsleader.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Okemah News Leader &raquo; Panthers open season with a win Comments Feed" href="https://www.okemahnewsleader.com/2020/09/15/panthers-open-season-with-a-win/feed/" /> <meta property="og:title" content="Panthers open season with a win"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.okemahnewsleader.com/2020/09/15/panthers-open-season-with-a-win/"/><meta property="og:site_name" content="Okemah News Leader"/><meta property="og:image" content="https://www.okemahnewsleader.com/wp-content/uploads/2020/09/Football2.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.okemahnewsleader.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.okemahnewsleader.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.okemahnewsleader.com/xmlrpc.php?rsd" /> <link rel='prev' title='Commissioners OK Flat Rock Creek bridge project' href='https://www.okemahnewsleader.com/2020/09/15/commissioners-ok-flat-rock-creek-bridge-project/' /> <link rel='next' title='Paden man arrested for allegedly stalking ex-girlfriend' href='https://www.okemahnewsleader.com/2020/09/15/paden-man-arrested-for-allegedly-stalking-ex-girlfriend/' /> <link rel="canonical" href="https://www.okemahnewsleader.com/2020/09/15/panthers-open-season-with-a-win/" /> <link rel='shortlink' href='https://www.okemahnewsleader.com/?p=246454' /> <link rel="alternate" type="application/json+oembed" href="https://www.okemahnewsleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.okemahnewsleader.com%2F2020%2F09%2F15%2Fpanthers-open-season-with-a-win%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.okemahnewsleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.okemahnewsleader.com%2F2020%2F09%2F15%2Fpanthers-open-season-with-a-win%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <style id="fl-theme-custom-css">#awesomeweatherwidget-2 {
    background: #fff;
    padding: 10px;
    margin-top: 25px;
    border-radius: 10px;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.okemahnewsleader.com/wp-content/cache/borlabs_cache/1/js/43522778c3d751f0f9a358c42a95d8ce2b944957_https.js"></script></head> <body class="post-template-default single single-post postid-246454 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.okemahnewsleader.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=archives">Archives</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-19566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19566"><a target="_blank" href="http://www.newsleaderprinting.com/News_Leader_Printing/Pay_your_Bill.html">Pay Ad Bill</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/okemahnewsleader191/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#0348627a434c68666e626b4d6674704f66626766712d606c6e" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.okemahnewsleader.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.okemahnewsleader.com/wp-content/uploads/2016/08/header-1.png" data-retina="" alt="Okemah News Leader" /><meta itemprop="name" content="Okemah News Leader" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-74859" class="widget widget-webads-weather"> <a id="webads-weather-74859-link" href="https://www.okemahnewsleader.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-74859-temperature" class="temperature"></span> <i id="webads-weather-74859-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-74859-location" class="location"></span> <span id="webads-weather-74859-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.okemahnewsleader.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.okemahnewsleader.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c">E-Edition</a></li> <li id="menu-item-19568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19568"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.okemahnewsleader.com/category/area-news/">Area News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-766"><a href="https://www.okemahnewsleader.com/category/sports/">Sports</a> <ul class="sub-menu"> <li id="menu-item-19552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19552"><a href="https://www.okemahnewsleader.com/category/videos-football/">Videos &#8211; Football</a></li> </ul> </li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.okemahnewsleader.com/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.okemahnewsleader.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.okemahnewsleader.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.okemahnewsleader.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.okemahnewsleader.com/oklahoma-news/">Oklahoma News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.okemahnewsleader.com/okemah-panthers-news/">Okemah Panthers News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.okemahnewsleader.com/oklahoma-city-news/">Oklahoma City News</a></li> </ul> </li> <li id="menu-item-19569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19569"><a href="#">Local Links</a> <ul class="sub-menu"> <li id="menu-item-19545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19545"><a target="_blank" href="http://www.okemahok.org/home/pages/index.php">Chamber of Commerce</a> <ul class="sub-menu"> <li id="menu-item-19551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19551"><a href="https://www.okemahnewsleader.com/hall-of-fame-application/">Hall of Fame Application</a></li> </ul> </li> <li id="menu-item-19565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19565"><a target="_blank" href="http://www.iadsnetwork.com/church/Default.aspx?NetID=me">Church Directory</a></li> <li id="menu-item-221911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221911"><a href="https://www.okemahnewsleader.com/city-of-okemah-city-management-form/">City of Okemah City Management Form</a></li> <li id="menu-item-19550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19550"><a target="_blank" href="http://www.opsfoundation.com/">Okemah Public School Fondation</a></li> <li id="menu-item-19553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19553"><a href="#">Public School Info</a> <ul class="sub-menu"> <li id="menu-item-19554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19554"><a target="_blank" href="http://www.bearden.k12.ok.us/">Bearden Public Schools</a></li> <li id="menu-item-19555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19555"><a target="_blank" href="http://www.graham.k12.ok.us/">Graham Public Schools</a></li> <li id="menu-item-19556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19556"><a target="_blank" href="http://www.harrahschools.com/">Harrah Public Schools</a></li> <li id="menu-item-19557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19557"><a target="_blank" href="http://www.mcloudschools.us/">McLouds Public Schools</a></li> <li id="menu-item-19558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19558"><a target="_blank" href="http://www.mason.k12.ok.us/">Mason Public Schools</a></li> <li id="menu-item-19559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19559"><a target="_blank" href="http://www.meeker.k12.ok.us/">Meeker Public Schools</a></li> <li id="menu-item-19560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19560"><a target="_blank" href="http://www.okemahk12.com/">Okemah Public Schools</a></li> <li id="menu-item-19561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19561"><a target="_blank" href="http://www.paden.k12.ok.us/">Paden Public Schools</a></li> <li id="menu-item-19562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19562"><a target="_blank" href="http://www.weleetka.k12.ok.us/">Weleetka Public Schools</a></li> <li id="menu-item-19563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19563"><a target="_blank" href="http://www.whiterock.k12.ok.us/">White Rock Public Schools</a></li> </ul> </li> </ul> </li> <li id="menu-item-246255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246255"><a href="https://www.okemahnewsleader.com/classifieds/">Classifieds</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.okemahnewsleader.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-246454 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="fl-post-246454" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Panthers open season with a win </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.okemahnewsleader.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-09-15">September 15, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.okemahnewsleader.com/2020/09/15/panthers-open-season-with-a-win/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.okemahnewsleader.com/wp-content/uploads/2020/09/Football2.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div class="">Panthers open season with a win</div> <div class=""></div> <div class="">By Justin Scrimshire</div> <div class="">ONL Sports Reporter</div> <div class=""></div> <div class="">The Okemah Panthers kicked off the 2020 high school football season in Henryetta against the Knights. The sweltering temperatures caused issues throughout the evening as both teams saw players go down with muscle cramps. Okemah prevailed against the heat and the Knights with a 40-20 victory.</div> <div class="">The Panthers started the game on offense but a quick fumble allowed Henryetta to take over. Several offensive penalties put the Knights in a deep hole, forcing a punt.</div> <div class="">Okemah’s second drive began successfully on the legs of Mikey Cruz. Kurtis Wilson completed a 36-yard pass to Byron Shepard, but Okemah turned the ball over on an interception at the Henryetta 5-yard line.</div> <div class="">The Knights struck quickly with a 60-yard pass, but an errant snap on third down gave Henryetta a long fourth down and they punted back to Okemah.</div> <div class="">Okemah responded with a long scoring drive that took the game into the second quarter. Kurtis Wilson completed passes to Mikey Cruz, Byron Shepard and Kaiden Bear. Tyler Campbell, Mikey Cruz and Makhan Harjo contributed with positive rushing yardage.</div> <div class="">Mikey Cruz punched the ball into the end zone for the Panthers first touchdown of the night.  The two-point conversion was unsuccessful and the score remained 6-0.</div> <div class="">Henryetta returned their kickoff into Panther territory but a quick three and out put Okemah back on offense. The Panthers also failed to gain a first down, punting back to Henryetta.  The Knights took over at midfield, but was intercepted by Kurtis Wilson three plays later.</div> <div class="">Okemah capitalized on the turnover with their second scoring drive. Kurtis Wilson completed a pass to Mason Cruz with Mikey Cruz and Makhan Harjo getting it done on the ground. Kurtis Wilson scored on a quarterback keeper from the 4-yard line. The unsuccessful two-point conversion kept the game 12-0.</div> <div class="">Henryetta’s offense returned to the field without any success and was forced to punt. The Panthers took over, asserting their dominance on the ground with seven rushing plays that culminated in a 9-yard rushing touchdown from Mikey Cruz. A successful two-point conversion gave Okemah a 20-0 lead.</div> <div class="">Henryetta caught a break on their following drive. Facing a third and two, the Knights connected on a 44-yard passing touchdown with just over a minute remaining in the half. Okemah was unable to score before the end of the second quarter and led at halftime, 20-7.</div> <div class="">Henryetta began the third quarter on offense but a sack by Korbyn Vansant stalled their drive and the Knights punted to Okemah. Okemah successfully ran the ball a few plays before fumbling and turning the ball back over to Henryetta.</div> <div class="">The Knights began their drive inside Okemah territory and again connected on a long passing touchdown, narrowing the score, 20-14.</div> <div class="">The Panthers remained committed to the running game and were able to get the ball inside Henryetta territory before coughing the ball up on a fumble. The Knights took over on offense but gained no ground. A mishandled snap during the punt gave the Panthers possession inside Henryetta territory.</div> <div class="">This Panther drive took the game into the fourth quarter and resulted in a touchdown. Kurtis Wilson found Kaiden Bear for a 20-yard pass to the goal line and Makhan Harjo rushed into the end zone the following play. The two-point conversion was successful and Okemah led, 28-14.</div> <div class="">Henryetta’s offense failed to advance the ball and again the Knights mishandled the snap during the punt. Byron Shepard tackled the punter before the ball could be kicked away.</div> <div class="">Okemah seized on the great field position, keeping the ball on the ground. Mikey Cruz rushed on consecutive downs before Kurtis Wilson scored on a quarterback keeper. The two-point conversion was unsuccessful and Okemah led 34-14.</div> <div class="">Henryetta returned to the field but turned the ball over quickly on an interception to Byron Shepard. The Panthers failed to gain any ground on their drive and punted back to Henryetta.</div> <div class="">Henryetta failed to gain a first down after a sack from Graysen Clark on third down and for the third consecutive punt, mishandled the snap. Colton Parish tackled the punter before the kick could get away. The Panthers took over inside the red zone and scored on a rushing touchdown from Donavin Evans. The two-point conversion was unsuccessful and Okemah led 40-14.</div> <div class="">On the final drive of the night, Henryetta scored as time expired, making the final, 40-20.</div> <div class="">Okemah was scheduled to play Meeker on Friday, September 4<span class="">th</span>, but due to a Meeker student being diagnosed with COVID-19, Meeker suspended classes and the game was cancelled. The Panthers will not have a game Friday and are looking to schedule a game during what would have been their bye-week on September 18<span class="">th</span>.</div> <div class="">The next scheduled game for the Panthers will be the home opener against Pawnee on Friday, September 11<span class="">th</span>.</div> <div class=""></div> <div class=""></div> <div class=""></div> <div class=""></div> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.okemahnewsleader.com/2020/09/15/panthers-open-season-with-a-win/" data-a2a-title="Panthers open season with a win"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.okemahnewsleader.com%2F2020%2F09%2F15%2Fpanthers-open-season-with-a-win%2F&amp;linkname=Panthers%20open%20season%20with%20a%20win" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.okemahnewsleader.com%2F2020%2F09%2F15%2Fpanthers-open-season-with-a-win%2F&amp;linkname=Panthers%20open%20season%20with%20a%20win" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.okemahnewsleader.com/category/sports/" rel="category tag">Sports</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.okemahnewsleader.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3"/> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='246454' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/15/panthers-open-season-with-a-win/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.okemahnewsleader.com/2020/09/15/the-central-oklahoma-youth-bass-club-bass-tournament/" rel="bookmark" title="The Central Oklahoma Youth Bass Club Bass Tournament"> <img width="300" height="300" src="https://www.okemahnewsleader.com/wp-content/uploads/2020/09/Fishing-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/09/15/the-central-oklahoma-youth-bass-club-bass-tournament/" rel="bookmark" title="The Central Oklahoma Youth Bass Club Bass Tournament">The Central Oklahoma Youth Bass Club Bass Tournament</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/09/15/the-central-oklahoma-youth-bass-club-bass-tournament/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/09/15/happenings-at-the-golf-course-8/" rel="bookmark" title="HAPPENINGS AT THE GOLF COURSE">HAPPENINGS AT THE GOLF COURSE</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/09/15/happenings-at-the-golf-course-8/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.okemahnewsleader.com/2020/08/21/sports-extra-panther-football-set-to-begin/" rel="bookmark" title="Sports extra: Panther football set to begin"> <img width="300" height="300" src="https://www.okemahnewsleader.com/wp-content/uploads/2020/08/Football-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/08/21/sports-extra-panther-football-set-to-begin/" rel="bookmark" title="Sports extra: Panther football set to begin">Sports extra: Panther football set to begin</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 21, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/08/21/sports-extra-panther-football-set-to-begin/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/08/21/happenings-at-the-golf-course-7/" rel="bookmark" title="HAPPENINGS AT THE GOLF COURSE">HAPPENINGS AT THE GOLF COURSE</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 21, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/08/21/happenings-at-the-golf-course-7/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.okemahnewsleader.com/2020/08/21/happenings-at-the-golf-course-6/" rel="bookmark" title="HAPPENINGS AT THE GOLF COURSE">HAPPENINGS AT THE GOLF COURSE</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 21, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.okemahnewsleader.com/2020/08/21/happenings-at-the-golf-course-6/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1081" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.okemahnewsleader.com/wp-content/uploads/2016/08/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.okemahnewsleader.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.okemahnewsleader.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/okemahnewsleader191/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Okemah News Leader</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.okemahnewsleader.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.okemahnewsleader.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1578.newstogo.us/editionviewer/default.aspx?Publication=2184c1d5-0a54-4669-a4ad-6cd12a073b3c&#038;view=archives">Archives</a></li> <li id="menu-item-19567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19567"><a target="_blank" href="http://www.newsleaderprinting.com/News_Leader_Printing/Pay_your_Bill.html">Pay Ad Bill</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.okemahnewsleader.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.okemahnewsleader.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.okemahnewsleader.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.okemahnewsleader.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.okemahnewsleader.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.00512385 sec
Time to load cache: 0.05503583
Cache file created on: 2020-09-15T16:35:21+00:00
Current time: 2020-09-15T21:17:30+00:00
-->